summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2005-12-10 22:54:31 +0000
committerJim Meyering <jim@meyering.net>2005-12-10 22:54:31 +0000
commit09227c31dd67ea55134bce2c4849c7beff17e095 (patch)
treefcac45edbb793b9792dc952dda1b66c82b140212 /src/Makefile.am
parent2a6eef20f599e2aced1e7d32243e2d08ab9f9945 (diff)
downloadcoreutils-09227c31dd67ea55134bce2c4849c7beff17e095.tar.xz
(noinst_HEADERS): Add rand-isaac.h.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am15
1 files changed, 12 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index eb967b536..550d18891 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -34,9 +34,18 @@ bin_PROGRAMS = [ chgrp chown chmod cp dd dircolors du \
noinst_PROGRAMS = setuidgid
noinst_HEADERS = \
- system.h copy.h cp-hash.h ls.h dircolors.h remove.h \
- chown-core.h fs.h \
- wheel.h wheel-size.h
+ chown-core.h \
+ copy.h \
+ cp-hash.h \
+ dircolors.h \
+ fs.h \
+ ls.h \
+ rand-isaac.h \
+ remove.h \
+ system.h \
+ wheel-size.h \
+ wheel.h
+
EXTRA_DIST = dcgen dircolors.hin tac-pipe.c \
groups.sh wheel-gen.pl extract-magic
CLEANFILES = $(SCRIPTS) su