summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2003-08-16 20:49:04 +0000
committerJim Meyering <jim@meyering.net>2003-08-16 20:49:04 +0000
commit86ab22a0dd66fe2424572fdcdc917a83c731ae89 (patch)
tree13fccc96f756fcc6ade5b0ea1542570706f30d9e /man/Makefile.am
parent6835a10298c265b299d251896ea1dddd93a97fb8 (diff)
downloadcoreutils-86ab22a0dd66fe2424572fdcdc917a83c731ae89.tar.xz
(.x.1): `@'-prefix a few commands
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 2cc975884..c719dfc75 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -125,15 +125,15 @@ mapped_name = `echo $*|sed 's/install/ginstall/; s/test/[/'`
# That is necessary to avoid failures for programs that are also shell built-in
# functions like echo, false, printf, pwd.
.x.1:
- rm -f $@
+ @rm -f $@
@echo "Updating man page $@"; \
mkdir $t; \
(cd $t && $(LN_S) ../../src/$(mapped_name)$(EXEEXT) $*$(EXEEXT)); \
$(HELP2MAN) \
--include=$(srcdir)/$*.x \
- --output=$@ $t/$*$(EXEEXT); \
- chmod a-w $@
- rm -rf $t
+ --output=$@ $t/$*$(EXEEXT)
+ @chmod a-w $@
+ @rm -rf $t
check-local: check-x-vs-1 check-programs-vs-x