summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2012-01-22 15:26:00 -0800
committerPaul Eggert <eggert@cs.ucla.edu>2012-01-22 15:26:38 -0800
commit80bc8651fd6b0a41be00ab4ee82e920287b15cbc (patch)
treea2ef53611275246a3460e91511550cea100f0494 /man/Makefile.am
parent132d0055158a8c1973897ef99c2c6459fc8e1e4f (diff)
downloadcoreutils-80bc8651fd6b0a41be00ab4ee82e920287b15cbc.tar.xz
maint: quote 'like this' or "like this", not `like this'
* doc/coreutils.texi (Formatting the file names): coreutils now quotes 'like this'. * man/help2man: * src/timeout.c (usage): Quote 'like this' in diagnostics. * HACKING, Makefile.am, NEWS, README, README-hacking, TODO, cfg.mk: * doc/Makefile.am, doc/coreutils.texi, m4/jm-macros.m4: * man/Makefile.am, man/help2man, src/Makefile.am, src/copy.h: * src/extract-magic, src/ls.c, src/pinky.c, src/pr.c, src/sort.c: * src/split.c, src/timeout.c, src/who.c, tests/dd/skip-seek-past-file: * tests/pr/pr-tests: Quote 'like this' in commentary. * cfg.mk (old_NEWS_hash): Update due to changed old NEWS.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 48a52d226..d869f9bce 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -143,12 +143,12 @@ $(MAN): $(top_srcdir)/src/system.h
SUFFIXES = .x .1
# Ensure that help2man runs the ../src/ginstall binary as
-# `install' when creating install.1.
+# 'install' when creating install.1.
# Similarly, ensure that it uses the ../src/[ binary to create test.1.
t = $*.td
mapped_name = `echo $*|sed 's/^install$$/ginstall/; s/^test$$/[/'`
-# Note the use of $t/$*, rather than just `$*' as in other packages.
+# Note the use of $t/$*, rather than just '$*' as in other packages.
# That is necessary to avoid failures for programs that are also shell built-in
# functions like echo, false, printf, pwd.
.x.1: