summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2003-04-05 18:03:39 +0000
committerJim Meyering <jim@meyering.net>2003-04-05 18:03:39 +0000
commit25c05ae140d1fbad64456629a817f953db8c7a4c (patch)
tree37968cc4692bee43bba9b33eae9fc4e3ed09a68b /man/Makefile.am
parent6617d2034591d865e2ff992095aba8b864987927 (diff)
downloadcoreutils-25c05ae140d1fbad64456629a817f953db8c7a4c.tar.xz
Use $(VAR) rather than @VAR@, now that we can rely on automake to
emit a definition for each substituted variable.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 194c5a983..8c7665372 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -136,7 +136,7 @@ check-local: check-x-vs-1
# corresponding .1 file in the definition of $(dist_man_MANS) above.
.PHONY: check-x-vs-1
check-x-vs-1:
- PATH=../src@PATH_SEPARATOR@$$PATH; export PATH; \
+ PATH=../src$(PATH_SEPARATOR)$$PATH; export PATH; \
t=ls-files.$$$$; \
(cd $(srcdir) && ls -1 *.x) | sed 's/\.x$$//' | sort > $$t; \
echo $(dist_man_MANS) | fmt -w1 | sed 's/\.1$$//' | sort -u \