summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2006-02-27 10:53:49 +0000
committerJim Meyering <jim@meyering.net>2006-02-27 10:53:49 +0000
commitaeacca612b044abd8f0c7ac719b353d6d4c26dee (patch)
tree2559658115776fc31f0654e302ed10b6c1a48a60 /man/Makefile.am
parentd3ae5ba2b457c9d31747cf711500114fb66c15f6 (diff)
downloadcoreutils-aeacca612b044abd8f0c7ac719b353d6d4c26dee.tar.xz
Build base64.1.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 7d25d79b9..d0af99b1f 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in -*-Makefile-*-
dist_man_MANS = \
- basename.1 cat.1 chgrp.1 chmod.1 chown.1 chroot.1 cksum.1 comm.1 \
+ base64.1 basename.1 cat.1 chgrp.1 chmod.1 chown.1 chroot.1 cksum.1 comm.1 \
cp.1 csplit.1 cut.1 date.1 dd.1 df.1 dir.1 dircolors.1 dirname.1 du.1 \
echo.1 env.1 expand.1 expr.1 factor.1 false.1 fmt.1 fold.1 groups.1 \
head.1 hostid.1 hostname.1 id.1 install.1 join.1 kill.1 \
@@ -21,6 +21,7 @@ MAINTAINERCLEANFILES = $(man_MANS)
# Depend on configure.ac to get version number changes.
common_dep = $(top_srcdir)/configure.ac
+base64.1: $(common_dep) $(srcdir)/base64.x ../src/base64.c
basename.1: $(common_dep) $(srcdir)/basename.x ../src/basename.c
cat.1: $(common_dep) $(srcdir)/cat.x ../src/cat.c
chgrp.1: $(common_dep) $(srcdir)/chgrp.x ../src/chgrp.c