summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2007-06-02 23:04:10 +0200
committerJim Meyering <meyering@redhat.com>2007-10-07 19:44:38 +0200
commit99b039fead8d72936d0d558198235eee03016904 (patch)
treec091380766498c29066a6533aff4e3b20ceb0e28 /man/Makefile.am
parent7eab7d027e624350cc9749dcbb963e2d6d6a9b46 (diff)
downloadcoreutils-99b039fead8d72936d0d558198235eee03016904.tar.xz
New program: mktemp.
* NEWS: Mention this. * README: Add mktemp to the list. * AUTHORS: Add this: mktemp: Jim Meyering * src/mktemp.c: New file. * src/Makefile.am (bin_PROGRAMS): Add mktemp. (mktemp_LDADD): Add $(LIB_GETHRXTIME). * man/mktemp.x: New file. * man/Makefile.am (dist_man_MANS): Add mktemp.1. (mktemp.1): New dependency. * man/.cvsignore: Add mktemp.1. * man/.gitignore: New file. * src/.cvsignore, src/.gitignore: Add mktemp. * tests/misc/mktemp: New file. * tests/misc/Makefile.am (TESTS): Add mktemp. * tests/Coreutils.pm (run_tests): Give the POST-test function access to stdout and stderr contents, so it can verify that the named-on-stdout file/dir does indeed exist and has proper permissions, etc. [po/ChangeLog] * POTFILES.in: Add src/mktemp.c.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index e102dbd85..a7b96d16e 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -75,6 +75,7 @@ md5sum.1: $(common_dep) $(srcdir)/md5sum.x ../src/md5sum.c
mkdir.1: $(common_dep) $(srcdir)/mkdir.x ../src/mkdir.c
mkfifo.1: $(common_dep) $(srcdir)/mkfifo.x ../src/mkfifo.c
mknod.1: $(common_dep) $(srcdir)/mknod.x ../src/mknod.c
+mktemp.1: $(common_dep) $(srcdir)/mktemp.x ../src/mktemp.c
mv.1: $(common_dep) $(srcdir)/mv.x ../src/mv.c
nice.1: $(common_dep) $(srcdir)/nice.x ../src/nice.c
nl.1: $(common_dep) $(srcdir)/nl.x ../src/nl.c