summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2007-01-04 16:41:46 +0100
committerJim Meyering <jim@meyering.net>2007-03-29 21:37:05 +0200
commit85d6c618b08d8e8e5c8d9d51d65b8c526ec22164 (patch)
tree96e5f377e5b7af8741acc273c6e5a24164cca87a /man/Makefile.am
parent7e591c1009299148f9955bd82a535d7e36f43a71 (diff)
downloadcoreutils-85d6c618b08d8e8e5c8d9d51d65b8c526ec22164.tar.xz
* man/chcon.x: New file.
* man/Makefile.am: Build chcon.1.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 32df9d176..8c5f61035 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -18,7 +18,7 @@
# 02110-1301, USA.
dist_man_MANS = \
- base64.1 basename.1 cat.1 chgrp.1 chmod.1 chown.1 cksum.1 comm.1 \
+ base64.1 basename.1 cat.1 chcon.1 chgrp.1 chmod.1 chown.1 cksum.1 comm.1 \
cp.1 csplit.1 cut.1 date.1 dd.1 df.1 dir.1 dircolors.1 dirname.1 du.1 \
echo.1 env.1 expand.1 expr.1 factor.1 false.1 fmt.1 fold.1 groups.1 \
head.1 hostname.1 id.1 install.1 join.1 kill.1 \
@@ -45,6 +45,7 @@ common_dep = $(top_srcdir)/configure.ac
base64.1: $(common_dep) $(srcdir)/base64.x ../src/base64.c
basename.1: $(common_dep) $(srcdir)/basename.x ../src/basename.c
cat.1: $(common_dep) $(srcdir)/cat.x ../src/cat.c
+chcon.1: $(common_dep) $(srcdir)/chcon.x ../src/chcon.c
chgrp.1: $(common_dep) $(srcdir)/chgrp.x ../src/chgrp.c
chmod.1: $(common_dep) $(srcdir)/chmod.x ../src/chmod.c
chown.1: $(common_dep) $(srcdir)/chown.x ../src/chown.c