summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2000-01-16 22:15:32 +0000
committerJim Meyering <jim@meyering.net>2000-01-16 22:15:32 +0000
commite9296ad49fb2edc13de024f916cc35bfafd446e8 (patch)
tree926600758b46295001de112c09b272c7fa515194 /lib/Makefile.am
parent588bb7b9e20c8894af69037f7d0f2220b6d963cd (diff)
downloadcoreutils-e9296ad49fb2edc13de024f916cc35bfafd446e8.tar.xz
Sync with sh-utils/lib/Makefile.am.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am34
1 files changed, 18 insertions, 16 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index bdbab1a47..74bcaae19 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -6,26 +6,28 @@ noinst_LIBRARIES = libfetish.a
INCLUDES = -I.. -I$(srcdir) -I../intl
-libfetish_a_SOURCES = getdate.y posixtm.c \
-addext.c argmatch.c backupfile.c basename.c \
-closeout.c dirname.c exclude.c filemode.c \
-full-write.c getopt.c getopt1.c human.c idcache.c \
-isdir.c long-options.c makepath.c modechange.c hash.c path-concat.c \
-quotearg.c safe-read.c same.c save-cwd.c savedir.c stripslash.c userspec.c \
-version-etc.c xgetcwd.c xmalloc.c xstrdup.c \
-xstrtol.c xstrtoul.c xstrtoumax.c yesno.c
+libfetish_a_SOURCES = \
+ getdate.y posixtm.c addext.c argmatch.c backupfile.c basename.c \
+ canon-host.c closeout.c dirname.c exclude.c filemode.c diacrit.c \
+ full-write.c getopt.c getopt1.c getugroups.c hard-locale.c hash.c \
+ human.c idcache.c isdir.c linebuffer.c long-options.c makepath.c \
+ md5.c memcasecmp.c memcoll.c modechange.c obstack.c path-concat.c \
+ quotearg.c readtokens.c readutmp.c safe-read.c same.c save-cwd.c \
+ savedir.c stripslash.c userspec.c version-etc.c xgetcwd.c xgethostname.c \
+ xmalloc.c xstrdup.c xstrtod.c xstrtol.c xstrtoul.c xstrtoumax.c yesno.c
libfetish_a_LIBADD = @LIBOBJS@ @ALLOCA@
libfetish_a_DEPENDENCIES = $(libfetish_a_LIBADD)
-noinst_HEADERS = argmatch.h backupfile.h closeout.h \
-dirname.h error.h exclude.h filemode.h fnmatch.h fsusage.h \
-getdate.h getline.h getopt.h getpagesize.h \
-group-member.h hash.h human.h lchown.h long-options.h \
-makepath.h modechange.h mountlist.h nanosleep.h path-concat.h pathmax.h \
-posixtm.h quotearg.h regex.h safe-read.h same.h save-cwd.h \
-savedir.h strverscmp.h \
-version-etc.h xalloc.h xstrtol.h
+noinst_HEADERS = \
+ argmatch.h backupfile.h bumpalloc.h closeout.h diacrit.h dirname.h error.h \
+ exclude.h filemode.h fnmatch.h fsusage.h getdate.h getline.h getopt.h \
+ getpagesize.h group-member.h hard-locale.h hash.h human.h lchown.h \
+ linebuffer.h long-options.h md5.h memcasecmp.h memcoll.h \
+ makepath.h modechange.h mountlist.h nanosleep.h obstack.h \
+ path-concat.h pathmax.h posixtm.h quotearg.h readtokens.h \
+ readutmp.h regex.h safe-read.h same.h save-cwd.h savedir.h \
+ strverscmp.h version-etc.h xalloc.h xstrtod.h xstrtol.h
BUILT_SOURCES = getdate.c lstat.c stat.c
MAINTAINERCLEANFILES = $(BUILT_SOURCES)