summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1998-09-07 02:21:19 +0000
committerJim Meyering <jim@meyering.net>1998-09-07 02:21:19 +0000
commite01fce9e16795eb7e1a5bf6eed91225bb25174f8 (patch)
treef07076f547edec34da664dcece221985be990b88 /lib/Makefile.am
parent164bff8dc027a0d91690dce814bbe52e1a1a1892 (diff)
downloadcoreutils-e01fce9e16795eb7e1a5bf6eed91225bb25174f8.tar.xz
(libfu_a_SOURCES): Change posixtm.y to posixtm.c.
(noinst_HEADERS): Add posixtm.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 1f74b40cc..5ffef20f6 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -6,7 +6,7 @@ noinst_LIBRARIES = libfu.a
INCLUDES = -I.. -I$(srcdir) -I../intl
-libfu_a_SOURCES = getdate.y posixtm.y getopt.c getopt1.c \
+libfu_a_SOURCES = getdate.y posixtm.c getopt.c getopt1.c \
addext.c argmatch.c backupfile.c basename.c \
closeout.c dirname.c exclude.c filemode.c \
full-write.c human.c idcache.c \
@@ -21,7 +21,7 @@ noinst_HEADERS = argmatch.h backupfile.h closeout.h \
error.h exclude.h filemode.h fnmatch.h fsusage.h \
getdate.h getline.h getopt.h group-member.h human.h lchown.h long-options.h \
makepath.h modechange.h mountlist.h hash.h path-concat.h pathmax.h \
-quotearg.h regex.h safe-read.h save-cwd.h savedir.h strverscmp.h \
+posixtm.h quotearg.h regex.h safe-read.h save-cwd.h savedir.h strverscmp.h \
xalloc.h xstrtol.h xstrtoul.h
-BUILT_SOURCES = getdate.c posixtm.c
+BUILT_SOURCES = getdate.c