summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2003-07-28 08:34:33 +0000
committerJim Meyering <jim@meyering.net>2003-07-28 08:34:33 +0000
commit550970f03cc3113aac9e7585f7c538b5ca35e308 (patch)
tree0f25e234a5df00f20a9a68a795b81cb40be71529 /lib/Makefile.am
parent52392fe3c2ea13fd9a4a5040bbf02ffada2c9567 (diff)
downloadcoreutils-550970f03cc3113aac9e7585f7c538b5ca35e308.tar.xz
Reflect renaming: stdbool.hin -> stdbool_.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index f883e1d3d..090cfeeb4 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -189,11 +189,11 @@ charset.alias: config.charset
mv t-$@ $@
BUILT_SOURCES += $(STDBOOL_H)
-EXTRA_DIST += stdbool.hin
+EXTRA_DIST += stdbool_.h
MOSTLYCLEANFILES += stdbool.h stdbool.ht
# Create stdbool.h on systems that lack a working one.
-stdbool.h: stdbool.hin
- sed -e 's/@''HAVE__BOOL''@/$(HAVE__BOOL)/g' $(srcdir)/stdbool.hin > $@t
+stdbool.h: stdbool_.h
+ sed -e 's/@''HAVE__BOOL''@/$(HAVE__BOOL)/g' $(srcdir)/stdbool_.h > $@t
mv $@t $@
BUILT_SOURCES += $(ALLOCA_H)