summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2007-10-04 10:26:05 +0200
committerJim Meyering <meyering@redhat.com>2007-10-04 10:26:11 +0200
commit545cbc2cc80ee2e9f5ff75216edcfba700c3d36b (patch)
tree7d2bd1a99ddadfe8ee984bbc0dafea46718973aa /lib/Makefile.am
parent5cf961f0eaf78faf662d4c751739b0619a5e8d26 (diff)
downloadcoreutils-545cbc2cc80ee2e9f5ff75216edcfba700c3d36b.tar.xz
Remove test program: lib/t-fpending.c.
* lib/t-fpending.c: Remove file. Now, this test is in gnulib. * lib/Makefile.am: Remove associated rules. * .gitignore: Remove lib/t-fpending.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index bc65b6f2f..6b9a6b097 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,6 +1,6 @@
## Makefile for gnulib/lib -*-Makefile-*-
-# Copyright (C) 1995-2006 Free Software Foundation, Inc.
+# Copyright (C) 1995-2007 Free Software Foundation, Inc.
## This program is free software: you can redistribute it and/or modify
## it under the terms of the GNU General Public License as published by
@@ -19,18 +19,9 @@ include gnulib.mk
AM_CFLAGS = $(WARNING_CFLAGS) $(WERROR_CFLAGS)
-noinst_PROGRAMS = t-fpending
-LDADD = $(noinst_LIBRARIES)
-
libcoreutils_a_SOURCES += \
buffer-lcm.c buffer-lcm.h \
xmemxfrm.c xmemxfrm.h
libcoreutils_a_LIBADD += $(LIBOBJS)
libcoreutils_a_DEPENDENCIES += $(LIBOBJS)
-
-check: unit-test
-
-.PHONY: unit-test
-unit-test: t-fpending
- ./t-fpending > /dev/null