summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2000-01-11 08:43:16 +0000
committerJim Meyering <jim@meyering.net>2000-01-11 08:43:16 +0000
commit1b84791bc8e84d4d998b2eb1723805f787937ec5 (patch)
tree8e97e7c497e46b338915f83396fa6aad421249c5 /lib/Makefile.am
parent126e14b16103ab122178a4a7358e391341c10a14 (diff)
downloadcoreutils-1b84791bc8e84d4d998b2eb1723805f787937ec5.tar.xz
s/fu/fetish/
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index e887bdb39..5762ad888 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -2,11 +2,11 @@
AUTOMAKE_OPTIONS = ../src/ansi2knr
-noinst_LIBRARIES = libfu.a
+noinst_LIBRARIES = libfetish.a
INCLUDES = -I.. -I$(srcdir) -I../intl
-libfu_a_SOURCES = getdate.y posixtm.c getopt.c getopt1.c \
+libfetish_a_SOURCES = getdate.y posixtm.c getopt.c getopt1.c \
addext.c argmatch.c backupfile.c basename.c \
closeout.c dirname.c exclude.c filemode.c \
full-write.c human.c idcache.c \
@@ -15,8 +15,8 @@ quotearg.c safe-read.c same.c save-cwd.c savedir.c stripslash.c userspec.c \
version-etc.c xgetcwd.c xmalloc.c xstrdup.c \
xstrtol.c xstrtoul.c xstrtoumax.c yesno.c
-libfu_a_LIBADD = @LIBOBJS@ @ALLOCA@
-libfu_a_DEPENDENCIES = $(libfu_a_LIBADD)
+libfetish_a_LIBADD = @LIBOBJS@ @ALLOCA@
+libfetish_a_DEPENDENCIES = $(libfetish_a_LIBADD)
noinst_HEADERS = argmatch.h backupfile.h closeout.h \
dirname.h error.h exclude.h filemode.h fnmatch.h fsusage.h \