summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>1997-07-06 14:47:50 +0000
committerJim Meyering <jim@meyering.net>1997-07-06 14:47:50 +0000
commitf873ad6e6c379efce22e3342aa1974db30365c9d (patch)
tree0cb020a76af8529ddfa3e1bfd172e2f60e24f634 /lib/Makefile.am
parent0c5e6d93cd11a455a4947c18fcf4e887678048e1 (diff)
downloadcoreutils-f873ad6e6c379efce22e3342aa1974db30365c9d.tar.xz
(libfu_a_SOURCES): Add strverscmp.c.
(noinst_HEADERS): Add strverscmp.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index c442ea164..f5c45cbed 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -12,7 +12,7 @@ addext.c argmatch.c backupfile.c basename.c dirname.c filemode.c \
full-write.c idcache.c \
isdir.c long-options.c makepath.c modechange.c path-concat.c \
safe-read.c save-cwd.c savedir.c stripslash.c userspec.c xgetcwd.c \
-xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c
+xmalloc.c xstrdup.c xstrtol.c xstrtoul.c yesno.c strverscmp.c
libfu_a_LIBADD = @LIBOBJS@ @ALLOCA@
libfu_a_DEPENDENCIES = $(libfu_a_LIBADD)
@@ -20,6 +20,6 @@ libfu_a_DEPENDENCIES = $(libfu_a_LIBADD)
noinst_HEADERS = argmatch.h backupfile.h error.h fnmatch.h fsusage.h \
getdate.h getline.h getopt.h group-member.h long-options.h \
makepath.h modechange.h mountlist.h path-concat.h pathmax.h \
-save-cwd.h xstrtol.h xstrtoul.h
+save-cwd.h xstrtol.h xstrtoul.h strverscmp.h
BUILT_SOURCES = getdate.c posixtm.c