summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2005-07-03 09:26:59 +0000
committerPaul Eggert <eggert@cs.ucla.edu>2005-07-03 09:26:59 +0000
commita90f160a3317d9bea10dd77e2120e24bdb83f14f (patch)
tree1f13df4c3ac1f763ea823f820faf6a1f7e7bf3e1 /lib/Makefile.am
parenta360edab7e271a22df014d579cbb815f58df9a27 (diff)
downloadcoreutils-a90f160a3317d9bea10dd77e2120e24bdb83f14f.tar.xz
(libcoreutils_a_SOURCES): Add fcntl--.h, stdio--h,
stdlib--.h, unistd--.h.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 8e20fb0d4..37919ac30 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -29,6 +29,7 @@ libcoreutils_a_SOURCES = \
allocsa.c allocsa.h \
euidaccess.h \
exit.h \
+ fcntl--.h \
full-read.c full-read.h \
full-write.c full-write.h \
gettext.h \
@@ -36,8 +37,11 @@ libcoreutils_a_SOURCES = \
mbswidth.c mbswidth.h \
readtokens0.c readtokens0.h \
regex.h \
+ stdio--.h \
+ stdlib--.h \
time_r.c time_r.h \
unicodeio.c unicodeio.h \
+ unistd--.h \
xalloc-die.c \
xgethostname.c xgethostname.h \
xmemcoll.c xmemcoll.h \