summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2005-04-18 23:30:41 +0000
committerPaul Eggert <eggert@cs.ucla.edu>2005-04-18 23:30:41 +0000
commit8159d49a2aff48e260a51bce5db4bfe83970be3b (patch)
treedba71da5cbef027527275e0736171eb49baf7ae9 /lib/Makefile.am
parentf6a798eeeffa57d582fd5fc081e2f06b26690a5e (diff)
downloadcoreutils-8159d49a2aff48e260a51bce5db4bfe83970be3b.tar.xz
(noinst_LIBRARIES): fetish -> coreutils.
(libcoreutils_a_SOURCES): Renamed from libfetish_a_SOURCES. All uses changed. (libcoreutils_a_LIBADD): Renamed from libfetish_a_LIBADD. All uses changed. (libcoreutils_a_DEPENDENCIES): Renamed from libfetish_a_DEPENDENCIES. All uses changed.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index be9124ace..fb5de087d 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -17,7 +17,7 @@
## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
## 02111-1307, USA.
-noinst_LIBRARIES = libfetish.a
+noinst_LIBRARIES = libcoreutils.a
noinst_PROGRAMS = t-fpending
LDADD = $(noinst_LIBRARIES)
@@ -25,7 +25,7 @@ LDADD = $(noinst_LIBRARIES)
AM_CPPFLAGS = -I.. -I$(srcdir)
DEFS += -DLIBDIR=\"$(libdir)\"
-libfetish_a_SOURCES = \
+libcoreutils_a_SOURCES = \
allocsa.c allocsa.h \
dev-ino.h \
diacrit.c diacrit.h \
@@ -53,16 +53,16 @@ libfetish_a_SOURCES = \
xstrtoimax.c \
xstrtoumax.c
-libfetish_a_SOURCES += \
+libcoreutils_a_SOURCES += \
printf-args.h \
printf-parse.h \
vasprintf.h \
vasnprintf.h
-libfetish_a_LIBADD = $(LIBOBJS) $(ALLOCA)
-libfetish_a_DEPENDENCIES = $(libfetish_a_LIBADD)
+libcoreutils_a_LIBADD = $(LIBOBJS) $(ALLOCA)
+libcoreutils_a_DEPENDENCIES = $(libcoreutils_a_LIBADD)
-lib_OBJECTS = $(libfetish_a_OBJECTS)
+lib_OBJECTS = $(libcoreutils_a_OBJECTS)
BUILT_SOURCES = getdate.c