summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2008-01-29 17:19:29 +0100
committerJim Meyering <meyering@redhat.com>2008-01-29 17:19:29 +0100
commitb0d3d97a0fd92166ba1224301183abeceb411495 (patch)
treeb529ca97838d3de8da66e2e64892e644e05bd135 /Makefile.am
parent69b1a35c6df3327e557b995cc1f2b5473b52bae3 (diff)
downloadcoreutils-b0d3d97a0fd92166ba1224301183abeceb411495.tar.xz
* Makefile.am (BUILT_SOURCES): Ensure that .version exists.
Reported by Bob Proulx.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9965f3995..79b50892d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -66,6 +66,7 @@ check-root:
rm_subst = \
s!(rm -f (rm\b|\$$\(bin_PROGRAMS\)$$))!$$1 > /dev/null 2>&1 || /bin/$$1!
+BUILT_SOURCES = .version
.version:
echo $(VERSION) > $@-t && mv $@-t $@