# Maintainer: Erich Eckner <arch at eckner dot net>
pkgname=passwort-tresor
pkgver=0.7.1
pkgrel=2
pkgdesc="Wrapper for gpg to store passwords (and other text)"
arch=('any')
url="https://git.eckner.net/Erich/${pkgname}"
license=('GPL')
depends=('pass' 'xclip')
makedepends=('help2man')
source=(
    "https://git.eckner.net/Erich/${pkgname}/snapshot/${pkgname}-${pkgver}.tar.xz"
)
sha512sums=('e1ff7bbffb40318c420ddca8c0c5075c3513732238649c3f65272fae62192725533bd6c0c348f0697adb1433636bd1482db8187c79069086bd9f097ec93498db')

build() {

    cd ${pkgname}-${pkgver}
    make

}

package() {

    cd ${pkgname}-${pkgver}
    make DESTDIR=${pkgdir} install

}