# Maintainer: Erich Eckner <arch at eckner dot net>
pkgname=crypt-expiry-check
pkgver=4.3.3
pkgrel=1
pkgdesc="Surveilance of expiry of gpg-keys and X.509 certificates"
arch=('any')
url="https://git.eckner.net/Erich/${pkgname}"
license=('GPL')
groups=()
depends=('openssl' 'gnupg')
makedepends=('help2man')
checkdepends=()
optdepends=()
provides=()
conflicts=()
replaces=()
backup=(
    'etc/crypt-expiry.checks'
    'etc/cron.daily/crypt-expiry-check'
)
options=()
source=(
    "https://git.eckner.net/Erich/${pkgname}/snapshot/${pkgname}-${pkgver}.tar.xz"
)
sha512sums=('f022428f29fdb0cd18ef41a7fdd76665537e964404d86dd9231f28aa620c78368c3e89cc3709e2a5e19aceae5b03f9738b5d978c34fc8fc720bb9bc617b26af6')

build () {

    cd ${pkgname}-${pkgver}
    make

}

package() {

    cd ${pkgname}-${pkgver}
    make DESTDIR="${pkgdir}" install

}