summaryrefslogtreecommitdiff
path: root/python-silx/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'python-silx/PKGBUILD')
-rw-r--r--python-silx/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/python-silx/PKGBUILD b/python-silx/PKGBUILD
index 6d9d1ae4a..28d4283af 100644
--- a/python-silx/PKGBUILD
+++ b/python-silx/PKGBUILD
@@ -3,8 +3,8 @@
# Upstream contact: silx at esrf dot fr
pkgname=python-silx
_pkgname=silx
-pkgver=0.15.0
-pkgrel=2
+pkgver=0.15.1
+pkgrel=1
pkgdesc="A collection of Python packages for data analysis at synchrotron radiation facilities."
arch=('i686' 'pentium4' 'x86_64')
url="http://www.silx.org"
@@ -23,6 +23,7 @@ depends=(
'python-h5py'
'python-mako'
'python-matplotlib>=1.2.0'
+ 'python-numpy'
'python-numpy>=1.12'
'python-pillow'
'python-pyopencl'
@@ -40,7 +41,7 @@ optdepends=('python-h5py: for HDF5 input/output'
'python-pyopencl: for sift - OpenCL implementation'
'opencl-driver: for sift - OpenCL implementation')
source=("${_pkgname}-${pkgver}.tar.gz::https://github.com/silx-kit/${_pkgname}/archive/v${pkgver}.tar.gz")
-sha512sums=('58d7642dc921591ea6e5c5352d2f47d351561f94196527b22777f4783f580eee7373505a145ff1a36c8a03a0e9c580bb0a40045c28168207053d10484037b0c0')
+sha512sums=('f2b4f61413402b5684c8e410a146bbe5b7fca39b730530196822fd1dc1ec36a9624f841ee1fe2fb1a82ab72dfc56be735849e09f5a5a285a62c1861c37ced19f')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"