# URL: https://github.com/trizen/alsi
# Maintainer: Erich Eckner <arch at eckner dot net>
# Contributor: Trizen <echo dHJpemVueEBnbWFpbC5jb20K | base64 -d>

pkgname=alsi
pkgver=0.4.8
pkgrel=1
pkgdesc="ALSI: a configurable system information tool for Arch Linux. [Inspired by Archey]"
url="https://github.com/trizen/${pkgname}"
arch=('any')
license=('GPL3')
depends=(
    'perl>=5.14.2'
    'perl-data-dump'
    )
optdepends=(
    'scrot: for taking screenshots.'
    )
source=("https://github.com/trizen/${pkgname}/archive/${pkgver}.tar.gz")
sha512sums=('7b361e5cbfbe8236eee117098b5953b520db96c4e9b31e8cf0d7410dd59ae9dd11de5ab8cc11156e62ef5eb179af272ea81b9b3122aba86ce815396105d934ae')

package() {
    cd "$pkgname-$pkgver"
    install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
}