summaryrefslogtreecommitdiff
path: root/regex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'regex/Makefile.am')
-rw-r--r--regex/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/regex/Makefile.am b/regex/Makefile.am
new file mode 100644
index 00000000..78e7c197
--- /dev/null
+++ b/regex/Makefile.am
@@ -0,0 +1,19 @@
+## Process this file with automake to produce Makefile.in
+## Use aclocal -I m4; automake
+
+# ========================================================================
+# Copyright 2006-2007 University of Washington
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# ========================================================================
+
+noinst_LIBRARIES = libregex.a
+
+libregex_a_SOURCES = regcomp.c regerror.c regexec.c regfree.c
+
+AM_CPPFLAGS = -I@top_builddir@/include -I@top_srcdir@/include