summaryrefslogtreecommitdiff
path: root/pico/osdep/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pico/osdep/Makefile.am')
-rw-r--r--pico/osdep/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/pico/osdep/Makefile.am b/pico/osdep/Makefile.am
new file mode 100644
index 00000000..85cffef3
--- /dev/null
+++ b/pico/osdep/Makefile.am
@@ -0,0 +1,20 @@
+## Process this file with automake to produce Makefile.in
+## Use aclocal -I m4; automake
+
+# ========================================================================
+# Copyright 2006 University of Washington
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# ========================================================================
+
+noinst_LIBRARIES = libpicoosd.a
+
+libpicoosd_a_SOURCES = altedit.c chkpoint.c color.c filesys.c fsync.c getkey.c mouse.c \
+ newmail.c popen.c raw.c read.c shell.c signals.c spell.c terminal.c truncate.c tty.c
+
+AM_CPPFLAGS = -I@top_builddir@/include -I@top_srcdir@/include