summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 82666843..4c05832c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1481,6 +1481,7 @@ if test "x$alpine_SSLTYPE" != "xnone" ; then
AC_SEARCH_LIBS(TLS_client_method,ssl,, [ alpine_SSLTYPE="none"])
AC_SEARCH_LIBS(DTLS_client_method,ssl,,[ alpine_SSLTYPE="none"])
if test "x$alpine_SSLTYPE" != "xnone" ; then
+ alpine_c_client_cflags="$alpine_c_client_cflags -DTLSV1_2"
AC_DEFINE([SSL_SUPPORTS_TLSV1_2], [1], [SSL Supports TLSV1.2])
fi
fi