summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ee5b50b2..204912a1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -85,7 +85,7 @@ if test x$enable_dmalloc = "xyes" ; then
AC_DEFINE(ENABLE_DMALLOC, 1, [Define enable dmalloc debugging])
fi
-dnl set locale. Mac is special so we deal with it separately.
+dnl Set default locale dir.
case $host in
*apple-darwin*)
if test -d /opt/local ; then
@@ -94,6 +94,9 @@ case $host in
localedir="\${datadir}/locale"
fi
;;
+ *-*-cygwin)
+ localedir="/usr/share"
+ ;;
*)
localedir="\${datadir}/locale"
;;