summaryrefslogtreecommitdiff
path: root/pith/osdep/Makefile.am
diff options
context:
space:
mode:
authorEduardo Chappa <echappa@gmx.com>2013-02-03 00:59:38 -0700
committerEduardo Chappa <echappa@gmx.com>2013-02-03 00:59:38 -0700
commit094ca96844842928810f14844413109fc6cdd890 (patch)
treee60efbb980f38ba9308ccb4fb2b77b87bbc115f3 /pith/osdep/Makefile.am
downloadalpine-094ca96844842928810f14844413109fc6cdd890.tar.xz
Initial Alpine Version
Diffstat (limited to 'pith/osdep/Makefile.am')
-rw-r--r--pith/osdep/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/pith/osdep/Makefile.am b/pith/osdep/Makefile.am
new file mode 100644
index 00000000..1d790f3c
--- /dev/null
+++ b/pith/osdep/Makefile.am
@@ -0,0 +1,22 @@
+## Process this file with automake to produce Makefile.in
+## Use aclocal -I m4; automake
+
+# ========================================================================
+# Copyright 2006 University of Washington
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# ========================================================================
+
+noinst_LIBRARIES = libpithosd.a
+
+libpithosd_a_SOURCES = bldpath.c canaccess.c canonicl.c collate.c color.c coredump.c \
+ creatdir.c debugtime.c domnames.c err_desc.c fgetpos.c filesize.c \
+ fnexpand.c hostname.c lstcmpnt.c mimedisp.c pipe.c pw_stuff.c \
+ rename.c tempfile.c temp_nam.c writ_dir.c
+
+AM_CPPFLAGS = -I@top_builddir@/include -I@top_srcdir@/include