summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEduardo Chappa <chappa@washington.edu>2020-01-30 00:10:08 -0700
committerEduardo Chappa <chappa@washington.edu>2020-01-30 00:10:08 -0700
commit709dc44768db0c0e1123181f53fdba26484eceaa (patch)
tree7cf342ba25b212f2f2f16a1a1447dcdaba9d1e77 /configure.ac
parentf28ae01c8a4e6deb58fd4cee528e064c9b985129 (diff)
downloadalpine-709dc44768db0c0e1123181f53fdba26484eceaa.tar.xz
* Add file cert.pem to the list of containers of CA certificates.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bf5762db..fc7593e3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2092,7 +2092,7 @@ else
SSL_CERT_LINK="no"
if test -z "`ls ${certdir} | $EGREP '^@<:@0-9A-Fa-f@:>@{8}\.@<:@0-9@:>@'`" ; then
SSL_BUNDLE_EXISTS="no"
- SSL_PEM="factory.pem ca-bundle.pem ca-bundle.crt ca-root-nss.crt"
+ SSL_PEM="factory.pem ca-bundle.pem cert.pem ca-bundle.crt ca-root-nss.crt"
for SSL_BUNDLE in $SSL_PEM
do
if test -f ${certdir}/${SSL_BUNDLE} ; then