summaryrefslogtreecommitdiff
path: root/alpine/osdep/Makefile.am
diff options
context:
space:
mode:
authorEduardo Chappa <echappa@gmx.com>2013-02-03 00:59:38 -0700
committerEduardo Chappa <echappa@gmx.com>2013-02-03 00:59:38 -0700
commit094ca96844842928810f14844413109fc6cdd890 (patch)
treee60efbb980f38ba9308ccb4fb2b77b87bbc115f3 /alpine/osdep/Makefile.am
downloadalpine-094ca96844842928810f14844413109fc6cdd890.tar.xz
Initial Alpine Version
Diffstat (limited to 'alpine/osdep/Makefile.am')
-rw-r--r--alpine/osdep/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/alpine/osdep/Makefile.am b/alpine/osdep/Makefile.am
new file mode 100644
index 00000000..7c1547d4
--- /dev/null
+++ b/alpine/osdep/Makefile.am
@@ -0,0 +1,22 @@
+## Process this file with automake to produce Makefile.in
+## Use aclocal -I m4; automake
+
+# ========================================================================
+# Copyright 2006 University of Washington
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# ========================================================================
+
+noinst_LIBRARIES = libpineosd.a
+
+libpineosd_a_SOURCES = chnge_pw.c debuging.c diskquot.non.c execview.c fltrname.c \
+ jobcntrl.c print.c termin.gen.c termin.unx.c termout.gen.c termout.unx.c \
+ debuging.h execview.h fltrname.h jobcntrl.h print.h resource.h termin.gen.h \
+ termin.unx.h termout.gen.h termout.unx.h windlg.h
+
+AM_CPPFLAGS = -I@top_builddir@/include -I@top_srcdir@/include